Elevated API latency and errors
Resolved
Jul 31, 2026 at 1:55pm UTC
API response times and error rates have been back to normal since 13:50 UTC. Delayed webhook deliveries are being processed. This incident is resolved.
Affected services
Updated
Jul 31, 2026 at 1:42pm UTC
Mitigation has been applied and API performance is recovering. Outbound webhook deliveries may be delayed while we work through a backlog.
Affected services
Updated
Jul 31, 2026 at 1:20pm UTC
API performance briefly recovered but degraded again in two further waves. We have identified the cause as elevated load on internal infrastructure and are applying mitigation. Some API requests may time out or return errors.
Affected services
Created
Jul 31, 2026 at 12:53pm UTC
We are investigating elevated response times and error rates on the API.
Affected services