Dashboard Login Degradation
Resolved
Jul 16, 2026 at 10:33am UTC
Our authentication provider has deployed a fix, and we are seeing login sessions being created normally again. Dashboard access has recovered, and we are marking this incident as resolved.
We will continue to monitor the service for any further issues.
Affected services
Updated
Jul 16, 2026 at 10:12am UTC
Our authentication provider has identified the cause of the elevated error rates and implemented a fix. Error rates are now decreasing, and we are continuing to monitor the recovery.
Users should now be able to log in successfully. If you are still experiencing issues, please retry the login process.
Affected services
Updated
Jul 16, 2026 at 9:22am UTC
Some users are now able to log in after retrying, and the dashboard appears to function normally once access is restored. Existing sessions may remain active, although some users may experience reduced performance.
We recommend retrying the login process a few times while our authentication provider continues to recover. We are actively monitoring the situation and will provide further updates as they become available.
Affected services
Created
Jul 16, 2026 at 8:00am UTC
Users may be unable to log in or may experience slower login times due to an ongoing outage affecting our authentication provider. We are monitoring the incident on the WorkOS status page and will provide updates as they become available.
Affected services