Viator Availability for Free-Sale Products
Resolved
May 29, 2026 at 7:15pm UTC
The issue has now been resolved, and availability is being returned correctly.
If you find your products are still not showing available on Viator you should reach out to our team or re-map via the backoffice which will trigger a refresh on the Viator side.
Affected services
Created
May 29, 2026 at 4:45pm UTC
We identified and resolved an issue affecting availability responses for certain Viator products configured as free-sale (unlimited availability).
Following a recent deployment, a related bug caused products that should have returned unlimited availability to instead return empty availability arrays in responses sent to Viator.
The impact period varied by supplier and product, as it depended on when Viator refreshed the availability data for each product after the deployment. Products that were refreshed during this period may have received empty availability responses.
Affected services