Back to overview
Issue affecting payments
May 23, 2026 at 4:14pm UTC
Affected services
Dashboard
API
API
CMS
API
Connections & External Services
Resolved
May 23, 2026 at 4:14pm UTC
We recently updated adyen’s dispute handling. The change was designed to introduce a new status when a chargeback was issued that would prevent tickets from being used if they hadn’t already. This change unfortunately had a breaking compatibility with a new SDK version of the Adyen library that we were using in production. Once we noticed the name changes we immediately responded and fixed it in production within 30 minutes of noticing the error.
Affected services