Emergency database failover
Resolved
Mar 29, 2026 at 12:15pm UTC
All services are operating normally.
RCA
https://docs.google.com/document/d/18Pa8krgUsBjvmg6eY0qtEp6J8-VHlGg_uuaQvTgY6bc
Affected services
Updated
Mar 29, 2026 at 11:30am UTC
The failover of our Cloud SQL instance to the standby replica has been successfully completed.
Services are now fully restored and operating normally. We will continue to monitor the system closely to ensure stability.
Affected services
Created
Mar 29, 2026 at 11:07am UTC
We are currently performing a failover of our Cloud SQL instance to the standby replica due to an underlying disk issue in the managed environment. During this process, you may experience a brief service interruption of a few minutes.
We are actively working on the situation and will provide an update once the failover is complete.
Affected services