Investigating: API Degradation
Resolved
Mar 28, 2026 at 05:36pm UTC
The root cause has been identified and fixed. All services are operating normally.
RCA https://docs.google.com/document/d/1hXt0MrpB9kN6OKC6akbYxi9BVsqRtB0FcCWUkKDp2lQ
Affected services
Updated
Mar 28, 2026 at 03:30pm UTC
Root cause has been identified, and a fix has been implemented.
Performance degradation was brief, and system performance has since improved.
At this time, the platform appears stable, though we are continuing to monitor closely. Intermittent disruptions may still occur while we ensure full recovery.
Affected services
Created
Mar 28, 2026 at 02:30pm UTC
We are currently experiencing degraded performance across our APIs. Our team is actively investigating the root cause.
At this time, the situation appears stable; however, intermittent disruptions may still occur until the issue is fully resolved.
We will continue to monitor closely and provide updates as more information becomes available. Thank you for your patience.
Affected services