Back to overview
Degraded
Outage on Custom Backoffice Portals
Mar 18, 2026 at 05:43pm UTC
Affected services
Dashboard
Resolved
Mar 18, 2026 at 05:47pm UTC
The issue has been fully resolved, and all systems are now operating as expected.
Affected services
Created
Mar 18, 2026 at 05:43pm UTC
Custom portal sites (Backoffice) experienced a brief outage lasting approximately 4 minutes due to a routing update.
The issue has been fully resolved, and all systems are now operating as expected.
Main dashboard (dashboard.ventrata.com), APIs and other services were not affected during this time.
Affected services