Back to overview
Degraded

VivaWallet terminals are experiencing issues

Feb 24 at 02:38pm GMT
Affected services
API

Resolved
Feb 24 at 03:22pm GMT

The issue has been resolved on VivaWallet side, which we have also confirmed with our customers.

For more details on the outage, please consult Viva statuspage: https://status.viva.com/incidents/01KJ81DDPVMF9PX1MR2T8SY9EP#updates

Created
Feb 24 at 02:38pm GMT

There is currently a degradation with VivaWallet. We are actively monitoring the issue and communicating with our supplier.

We will provide an update as soon as more information becomes available.