Back to overview
Degraded

Some dashboard users cannot sign in

Jan 27 at 06:30pm GMT
Affected services
Dashboard

Resolved
Jan 27 at 09:10pm GMT

The incident has been resolved

Created
Jan 27 at 06:30pm GMT

Dashboard is currently unavailable to a small percentage of our users. The underlying issue is with our Authentication provider. See their status page:

https://status.workos.com/incidents/d3wplk2jk4rp