Ventrata ↔ Go City Connection Lookup & Redemption Errors
Resolved
Dec 03 at 07:32pm GMT
Go City has confirmed that the underlying issue has been fixed. After monitoring the integration for some time, we are no longer seeing any errors. The connection and all pass lookups and redemptions are operating normally.
If you experienced any Go City errors during this incident, you can now redeem those passes in Ventrata. Should anything unexpected occur, please reach out to our support team via live chat in the Ventrata Dashboard.
Affected services
Updated
Dec 03 at 04:03pm GMT
Updates to booking references for pre-existing Go City Go Reserve reservations have been completed by the Ventrata team. The remaining issue on the Go City side has been root-caused, and a fix is currently in progress.
Affected scans return the error containing: “An unexpected error has occurred: Query did not return a unique result.”
If you encounter this, please admit the customer, note the pass number, and perform the redemption in Ventrata once normal service is restored.
We will share further updates as soon as Go City provides them.
Affected services
Created
Dec 03 at 03:00pm GMT
Following today’s upgrade to the new Go City API, we are seeing intermittent errors from Go City during pass lookups and redemptions for a small subset of passes. Valid passes may occasionally fail, and both Ventrata and Go City teams are investigating, with a resolution expected shortly.
Additionally, some passes with pre-existing Go City Go Reserve (OCTO API) reservations still require bulk updates to their booking references to be completed for correct API redemption. This background process is expected to finish within 2–3 hours. It should not affect real-time lookups or redemptions, and any outstanding redemptions will be resynchronised by Ventrata and Go City once the incident is resolved.
If you encounter any issues with Go City lookup/redemption, we suggest admitting the customer, noting the pass number, and updating the redemption in Ventrata once this incident is resolved.
Affected services