Ventrata ↔ Go City Connection Maintenance
Resolved
Dec 03 at 12:30pm GMT
Upgrade has completed successfully.
As historical booking references are still being updated, some pre-existing Go City reservations may temporarily return an error on redemption. This is expected to clear within the next 20–30 minutes as the update process finalises.
We continue to monitor the integration, and all remaining updates are progressing as expected.
Affected services
Updated
Dec 03 at 10:47am GMT
The maintenance window has been extended until 12:00 noon GMT to accommodate newly identified dependencies on the Go City side. This allows us to complete the integration update safely and without disruption to downstream processes. Further updates will be provided once the work is finalised.
We still do not anticipate any impact on Go City scanning and redemption, but we want to keep everyone informed as the work progresses.
Affected services
Created
Dec 03 at 10:00am GMT
We will be upgrading our Go City connection to the latest version of Go City’s Direct Connect API, which handles walk-up lookup scanning, and redemption/validation communication.
No service interruption is expected. As a precaution, if any scans fail during the maintenance window, please record the affected pass numbers so they can be rescanned or redeemed once the update is complete.
This maintenance also includes updating reseller references for Go City bookings and tickets in Ventrata to the new format required by the latest API, ensuring ongoing compatibility.
The upgrade will deliver improved performance and expanded connection capabilities, including support for custom pass-type pricing and further enhancements.
Affected services