Scheduled database upgrade
Resolved
Dec 18 at 09:29am GMT
The scheduled maintenance has been successfully completed, and all upgrade work is finished.
All services are back online and operating normally.
Total downtime remained within the expected <10 minutes.
Affected services
Updated
Dec 18 at 09:05am GMT
We have begun the scheduled maintenance to upgrade our database instances.
Services may be briefly unavailable while this work is in progress.
We expect downtime to remain under 10 minutes during the maintenance window.
Affected services
Created
Dec 18 at 09:00am GMT
We will be performing a routine upgrade on our database instances.
Services will be briefly taken offline to complete the upgrade safely.
We expect <10 minutes of downtime during the scheduled 30-minute maintenance window.
Affected services