Back to overview
Degraded
Dashboard reports are slow
Aug 18 at 05:31pm BST
Affected services
Dashboard
Resolved
Aug 19 at 12:52pm BST
Our team investigated the incident and determined the root cause, which has now been addressed. All systems are now functioning normally, and we will continue to monitor them to ensure stability.
Affected services
Created
Aug 18 at 05:31pm BST
Dashboard reports are slower than usual. We are working at restoring the optimal reporting speed
Affected services