Back to overview
Degraded

Intermittent Issues with Checkout, CMS and OCTO API

Jun 26 at 07:50am BST
Affected services
API
API
CMS

Resolved
Jun 26 at 09:49am BST

Google Cloud Run customers experienced a service disruption
Start: 26 June 2025 at 07:16 UTC+1
Symptom identified: 26 June 2025 at 08:32 UTC+1
Resolved: 26 June 2025 at 08:42 UTC+1

Impact:
Some of our components that rely on Google Cloud Run were temporarily impacted due to an upstream issue. This may have caused brief service interruptions for a subset of users.

Root Cause:
The disruption was related to a misconfiguration in the networking infrastructure supporting Cloud Run, which has since been addressed.

Resolution:
Google Cloud engineers identified and corrected the issue, and services were restored to normal operation shortly thereafter.

Current Status:
✅ Fully resolved. All systems are operating normally.

Thank you for your patience while we monitored and awaited resolution from our cloud provider.

Updated
Jun 26 at 08:15am BST

The intermittent issues affecting Checkout, CMS, and OCTO API have been resolved, and systems are returning to normal.

We’re continuing to monitor stability and will share an incident summary shortly.

Created
Jun 26 at 07:50am BST

We're currently experiencing intermittent disruptions impacting the Checkout, CMS, and OCTO API products. This may result in degraded performance for select customers.

Our engineering teams are actively working to identify the root cause and implement a fix. We’ll provide updates here as we make progress.

Thank you for your patience.