Viator Self-Mapping Functionality Temporarily Unavailable
Resolved
May 19 at 12:38pm BST
We’re happy to share that the issue affecting Viator Self-Mapping in the Ventrata interface has now been resolved.
Our team addressed the recent change on Viator’s side, and the product sync is now functioning as expected. Users can once again map and remap products directly from the Ventrata interface without issue.
🛠 No further action is needed—you can resume normal use of the self-mapping functionality.
📩 Need help?
If you continue to experience any issues, please don’t hesitate to reach out via live chat or email us at support@ventrata.com.
Thank you for your patience!
Affected services
API
Created
May 19 at 12:00pm BST
We are currently aware of an issue affecting the Viator Self-Mapping functionality within the Ventrata interface.
Some customers may encounter a “No active products” message when attempting to map or remap products via the Ventrata connections page, even though they have active products in their Viator accounts.
🛠️ Root Cause Identified
This disruption is due to a recent change on Viator’s side (Supplier Administration Interface) that is temporarily preventing us from accessing product data and syncing it correctly into the Ventrata platform.
✅ Important Notes
Bookings for already mapped products are not affected. The issue only impacts new mappings or remappings from within the Ventrata interface. Mapping via the Viator interface still works as a temporary workaround
🔄 Workaround
Please use the Viator interface (Supplier Administration) to map products directly while we resolve the issue.
🚧 Fix in Progress
Our engineering team is actively working on a resolution as a top priority, and we’ll share another update as soon as the issue is fixed.
Thank you for your patience and understanding!
Affected services
API