Back to overview
Degraded
Degraded performance for Viva Wallet customers
Mar 23 at 02:27pm GMT
Resolved
Mar 23 at 02:48pm GMT
We implemented a temporary workaround to mitigate the root cause.
Root cause is still affecting Viva Wallet which continues to be down globally - we reached out to Viva Wallet and monitoring the issue. Once resolved on Viva Wallet side we will remove our temporary workaround.
Affected services
Created
Mar 23 at 02:27pm GMT
We identified an increase of errors from Viva Wallet payment gateway API endpoints. This affects Viva Wallet customers only.
Affected services