Back to overview
Degraded

Degraded email deliverability for outbound transaction emails

Mar 23 at 12:00pm GMT

Resolved
Mar 25 at 03:10am GMT

Postmark resolved the incident. The impact was a subset of emails being wrongly delivered to SPAM folder of Gmail users. We continue investing effort into having better prevention and remediation options in place.

Postmark status updates https://status.postmarkapp.com/notices/bt3ky3r8zlaapqlo-increased-gmail-spam-reports

Updated
Mar 23 at 01:55pm GMT

We've identified that transactional emails sent via Postmark (from Postmark’s sending servers), are currently being marked as spam in Gmail. This is impacting deliverability for confirmation and other automated messages.

We are monitoring Postmark status page while we are working on a mitigation on our side.

Created
Mar 23 at 12:00pm GMT

We are currently investigating an issue where emails sent from mailer.ventrata.com are being marked as spam by Gmail. This may affect the deliverability and visibility of confirmation emails for some users.

We will provide further updates as we progress.