Degraded performance
Resolved
Jul 6, 2026 at 4:52pm UTC
The incident has been resolved and all services are operating normally.
As part of the recovery process, a database restart was performed. During this step, some clients may have experienced a brief interruption in service. The platform has since recovered and is operating normally.
Our team will continue to review the incident and will publish a detailed post-incident summary, including the root cause and any follow-up actions, once the investigation is complete.
Affected services
Updated
Jul 6, 2026 at 2:51pm UTC
We have mitigated the issue and are seeing services starting to operate normally again. The incident remains open while our team continues to monitor closely before considering it fully resolved. We will provide further updates as needed.
Affected services
Created
Jul 6, 2026 at 2:26pm UTC
Our team is actively investigating performance issues. We will keep you posted as we discover more.
Affected services