Back to overview
Downtime

Dashboard (backoffice) in unavailable

Oct 20 at 08:02am BST
Affected services
Dashboard

Resolved
Oct 20 at 11:30am BST

The earlier outage affecting WorkOS (our authentication provider) and Intercom (our support platform) has been fully resolved.

Access to the Ventrata dashboard (backoffice) has been fully restored, and all systems are now operating normally.

Updated
Oct 20 at 10:30am BST

AWS implemented a fix and we are seeing significant signs of WorkOS (authentication provider) recovery.

AWS status page https://health.aws.amazon.com/health/status

We will provide an update in 30 minutes.

Updated
Oct 20 at 09:40am BST

We have set up an alternative support channel via email at support@ventrata.com until our support platform (Intercom) comes back online.

We’ll post another update in 30 minutes or as soon as the issue is resolved.

Updated
Oct 20 at 08:51am BST

The Ventrata dashboard (backoffice) and support platform (Intercom) are currently unavailable due to an outage affecting our authentication provider, WorkOS, which appears to be related to ongoing issues in AWS us-east-1

AWS Status https://health.aws.amazon.com/health/status
WorkOS Status https://status.workos.com/incidents/b178c1kxt0g3

All other parts of Ventrata — including the Checkout API, OCTO API, and Terminal API — remain fully operational.

We’ll post another update in 30 minutes or as soon as the issue is resolved.

Created
Oct 20 at 08:02am BST

Dashboard (dashboard.ventrata.com) is currently unavailable due to an outage affecting WorkOS, our authentication provider. You can track their status at status.workos.com.

All other parts of Ventrata — including the Checkout API, OCTO API, and Terminal API — remain fully operational.

We’ll post another update in 30 minutes or as soon as the issue is resolved.