Back to overview
Degraded

Viator Self-Mapping Functionality Temporarily Unavailable

Apr 15 at 12:51pm BST
Affected services
API

Resolved
Apr 18 at 01:06pm BST

Recent improvements have resolved the issue for most users. We’re continuing to monitor. If you’re still experiencing issues, please contact our support team via 24/7 live chat.

Updated
Apr 18 at 08:39am BST

Following recent updates, the situation has improved, but some suppliers may still see a “No active products” message or an incomplete product list when mapping or remapping Viator products via the Ventrata connection interface. This is due to a temporary sync issue.

Bookings and already mapped products are not affected. New mappings can still be done directly from the Viator portal.

Bookings and already mapped products are not affected. New mappings can still be completed directly from the Viator portal.

As this issue does not impact sales, we expect to release a fix after the long weekend. We appreciate your patience in the meantime.

Created
Apr 15 at 12:51pm BST

We are currently experiencing an issue affecting the Viator Self-Mapping functionality within the Ventrata interface.

Some customers may see a "No active products" message when attempting to map or remap products using the Ventrata connections page, despite having active products in their Viator accounts. This is due to a temporary disruption preventing product data from syncing properly with the Ventrata platform.

✅ Important:

Bookings for already mapped products are not affected

This issue impacts only new mappings or remappings from the Ventrata interface, still possible to map from Viator interface

🔄 Workaround Available:
You can still map products directly from the Viator interface as an alternative during this time.

Our team has identified the root cause and is actively working on a fix. We’ll provide an update as soon as the issue is resolved. Thank you for your patience!