Back to overview
Degraded
Web Checkout Issue for Clients using Adyen / Ventrata Payments Gateway
Aug 23 at 01:34pm BST
Resolved
Aug 23 at 02:13pm BST
Issue mitigated by Adyen and we are monitoring the results.
Affected services
Updated
Aug 23 at 01:52pm BST
Issue identified: Adyen production environment endpoints are down (timing out).
We are working on a mitigation.
Affected services
Created
Aug 23 at 01:34pm BST
We are aware of an ongoing issue with the payments step on Ventrata web checkout for clients using Adyen / Ventrata Payments gateway.
We are actively investigating the issue.
Affected services