Back to overview
Resolved

Elevated API Error Rates

Sep 18, 2026 at 4:04pm UTC
Affected services
Dashboard
API
API
CMS
API

Resolved
Sep 18, 2026 at 4:04pm UTC

We are currently investigating an increase in error rates affecting our APIs. Some requests may fail or respond slower than usual.

Our engineering team is actively investigating the issue and we will provide an update as soon as we have more information.